p PatchFirst

PatchFirst · Latest vulnerabilities

gst-plugins-ugly0.10 vulnerabilities

Vulnerabilities published for gst-plugins-ugly0.10 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 2

  1. CVE-2017-5846

    Medium · CVSS 5.5EPSS 2.03%Fix available

    CVE-2017-5846

    The gst_asf_demux_process_ext_stream_props function in gst/asfdemux/gstasfdemux.c in gst-plugins-ugly in GStreamer before 1.10.3 allows remote attackers to cause a denial of service (invalid memory read and crash) via vectors related to the number of languages in a video file.

    • Update to 0.10.19-2+deb7u1ubuntu0.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →