p PatchFirst

PatchFirst · Latest vulnerabilities

linux vulnerabilities · Page 19

Vulnerabilities published for linux in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 514

  1. CVE-2015-8569

    Low · CVSS 2.3EPSS 0.48%Fix available

    CVE-2015-8569

    The (1) pptp_bind and (2) pptp_connect functions in drivers/net/ppp/pptp.c in the Linux kernel through 4.3.3 do not verify an address length, which allows local users to obtain sensitive information from kernel memory and bypass the KASLR protection mechanism via a crafted application.

    • Update to 3.13.0-79.123
    Published Updated
  2. CVE-2015-8543

    High · CVSS 7EPSS 1.22%Fix available

    CVE-2015-8543

    The networking implementation in the Linux kernel through 4.3.3, as used in Android and other products, does not validate protocol identifiers for certain protocol families, which allows local users to cause a denial of service (NULL function pointer dereference and system crash) or possibly gain privileges by leveraging CLONE_NEWUSER support to execute a crafted SOCK_RAW application.

    • Update to 3.13.0-79.123
    Published Updated
  3. CVE-2015-7990

    Medium · CVSS 5.8EPSS 0.35%Fix available

    CVE-2015-7990

    Race condition in the rds_sendmsg function in net/rds/sendmsg.c in the Linux kernel before 4.3.3 allows local users to cause a denial of service (NULL pointer dereference and system crash) or possibly have unspecified other impact by using a socket that was not properly bound. NOTE: this vulnerability exists because of an incomplete fix for CVE-2015-6937.

    • Update to 3.13.0-77.121
    Published Updated
  4. CVE-2015-8215

    Not ratedEPSS 3.69%Fix available

    CVE-2015-8215

    net/ipv6/addrconf.c in the IPv6 stack in the Linux kernel before 4.0 does not validate attempted changes to the MTU value, which allows context-dependent attackers to cause a denial of service (packet loss) via a value that is (1) smaller than the minimum compliant value or (2) larger than the MTU of an interface, as demonstrated by a Router Advertisement (RA) message that is not validated by a daemon, a different vulnerability than CVE-2015-0272. NOTE: the scope of CVE-2015-0272 is limited to the NetworkManager product.

    • Update to 3.13.0-66.108
    Published Updated
  5. CVE-2015-7312

    Not ratedEPSS 0.36%Fix available

    CVE-2015-7312

    Multiple race conditions in the Advanced Union Filesystem (aufs) aufs3-mmap.patch and aufs4-mmap.patch patches for the Linux kernel 3.x and 4.x allow local users to cause a denial of service (use-after-free and BUG) or possibly gain privileges via a (1) madvise or (2) msync system call, related to mm/madvise.c and mm/msync.c.

    • Update to 3.13.0-66.108
    Published Updated
  6. CVE-2015-5257

    Not ratedEPSS 0.43%Fix available

    CVE-2015-5257

    drivers/usb/serial/whiteheat.c in the Linux kernel before 4.2.4 allows physically proximate attackers to cause a denial of service (NULL pointer dereference and OOPS) or possibly have unspecified other impact via a crafted USB device. NOTE: this ID was incorrectly used for an Apache Cordova issue that has the correct ID of CVE-2015-8320.

    • Update to 3.13.0-67.110
    Published Updated
  7. CVE-2015-7833

    Not ratedEPSS 0.68%Fix available

    CVE-2015-7833

    The usbvision driver in the Linux kernel package 3.10.0-123.20.1.el7 through 3.10.0-229.14.1.el7 in Red Hat Enterprise Linux (RHEL) 7.1 allows physically proximate attackers to cause a denial of service (panic) via a nonzero bInterfaceNumber value in a USB device descriptor.

    • Update to 3.13.0-101.148
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →