p PatchFirst

PatchFirst · Latest vulnerabilities

oxide-qt vulnerabilities · Page 8

Vulnerabilities published for oxide-qt in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 324

  1. CVE-2016-1631

    High · CVSS 8.8EPSS 1.33%Fix available

    CVE-2016-1631

    The PPB_Flash_MessageLoop_Impl::InternalRun function in content/renderer/pepper/ppb_flash_message_loop_impl.cc in the Pepper plugin in Google Chrome before 49.0.2623.75 mishandles nested message loops, which allows remote attackers to bypass the Same Origin Policy via a crafted web site.

    • Update to 1.13.6-0ubuntu0.14.04.1
    Published Updated
  2. CVE-2016-1630

    High · CVSS 8.8EPSS 1.07%Fix available

    CVE-2016-1630

    The ContainerNode::parserRemoveChild function in WebKit/Source/core/dom/ContainerNode.cpp in Blink, as used in Google Chrome before 49.0.2623.75, mishandles widget updates, which makes it easier for remote attackers to bypass the Same Origin Policy via a crafted web site.

    • Update to 1.13.6-0ubuntu0.14.04.1
    Published Updated
  3. CVE-2016-1624

    High · CVSS 8.8EPSS 1.35%Fix available

    CVE-2016-1624

    Integer underflow in the ProcessCommandsInternal function in dec/decode.c in Brotli, as used in Google Chrome before 48.0.2564.109, allows remote attackers to cause a denial of service (buffer overflow) or possibly have unspecified other impact via crafted data with brotli compression.

    • Update to 1.12.6-0ubuntu0.14.04.1
    Published Updated
  4. CVE-2016-1623

    High · CVSS 8.8EPSS 1.18%Fix available

    CVE-2016-1623

    The DOM implementation in Google Chrome before 48.0.2564.109 does not properly restrict frame-attach operations from occurring during or after frame-detach operations, which allows remote attackers to bypass the Same Origin Policy via a crafted web site, related to FrameLoader.cpp, HTMLFrameOwnerElement.h, LocalFrame.cpp, and WebLocalFrameImpl.cpp.

    • Update to 1.12.6-0ubuntu0.14.04.1
    Published Updated
  5. CVE-2016-2052

    High · CVSS 7.6EPSS 0.96%Fix available

    CVE-2016-2052

    Multiple unspecified vulnerabilities in HarfBuzz before 1.0.6, as used in Google Chrome before 48.0.2564.82, allow attackers to cause a denial of service or possibly have other impact via crafted data, as demonstrated by a buffer over-read resulting from an inverted length check in hb-ot-font.cc, a different issue than CVE-2015-8947.

    • Update to 1.12.5-0ubuntu0.14.04.1
    Published Updated
  6. CVE-2016-1617

    Medium · CVSS 4.3EPSS 1.27%Fix available

    CVE-2016-1617

    The CSPSource::schemeMatches function in WebKit/Source/core/frame/csp/CSPSource.cpp in the Content Security Policy (CSP) implementation in Blink, as used in Google Chrome before 48.0.2564.82, does not apply http policies to https URLs and does not apply ws policies to wss URLs, which makes it easier for remote attackers to determine whether a specific HSTS web site has been visited by reading a CSP report.

    • Update to 1.12.5-0ubuntu0.14.04.1
    Published Updated
  7. CVE-2016-1614

    Medium · CVSS 4.3EPSS 1.02%Fix available

    CVE-2016-1614

    The UnacceleratedImageBufferSurface class in WebKit/Source/platform/graphics/UnacceleratedImageBufferSurface.cpp in Blink, as used in Google Chrome before 48.0.2564.82, mishandles the initialization mode, which allows remote attackers to obtain sensitive information from process memory via a crafted web site.

    • Update to 1.12.5-0ubuntu0.14.04.1
    Published Updated
  8. CVE-2016-1612

    High · CVSS 7.6EPSS 1.13%Fix available

    CVE-2016-1612

    The LoadIC::UpdateCaches function in ic/ic.cc in Google V8, as used in Google Chrome before 48.0.2564.82, does not ensure receiver compatibility before performing a cast of an unspecified variable, which allows remote attackers to cause a denial of service or possibly have unknown other impact via crafted JavaScript code.

    • Update to 1.12.5-0ubuntu0.14.04.1
    Published Updated
  9. CVE-2015-8664

    High · CVSS 8.8EPSS 5.23%Public exploitFix available

    CVE-2015-8664

    Integer overflow in the WebCursor::Deserialize function in content/common/cursors/webcursor.cc in Google Chrome before 47.0.2526.106 allows remote attackers to cause a denial of service or possibly have unspecified other impact via an RGBA pixel array with crafted dimensions, a different vulnerability than CVE-2015-6792.

    • Update to 1.11.4-0ubuntu0.14.04.1
    Published Updated
  10. CVE-2015-6790

    Not ratedEPSS 1.36%Fix available

    CVE-2015-6790

    The WebPageSerializerImpl::openTagToString function in WebKit/Source/web/WebPageSerializerImpl.cpp in the page serializer in Google Chrome before 47.0.2526.80 does not properly use HTML entities, which might allow remote attackers to inject arbitrary web script or HTML via a crafted document, as demonstrated by a double-quote character inside a single-quoted string.

    • Update to 1.11.4-0ubuntu0.14.04.1
    Published Updated
  11. CVE-2015-8480

    Not ratedEPSS 1.35%Fix available

    CVE-2015-8480

    The VideoFramePool::PoolImpl::CreateFrame function in media/base/video_frame_pool.cc in Google Chrome before 47.0.2526.73 does not initialize memory for a video-frame data structure, which might allow remote attackers to cause a denial of service (out-of-bounds memory access) or possibly have unspecified other impact by leveraging improper interaction with the vp3_h_loop_filter_c function in libavcodec/vp3dsp.c in FFmpeg.

    • Update to 1.11.3-0ubuntu0.14.04.1
    Published Updated
  12. CVE-2015-8479

    Not ratedEPSS 0.63%Fix available

    CVE-2015-8479

    Use-after-free vulnerability in the AudioOutputDevice::OnDeviceAuthorized function in media/audio/audio_output_device.cc in Google Chrome before 47.0.2526.73 allows attackers to cause a denial of service (heap memory corruption) or possibly have unspecified other impact by triggering access to an unauthorized audio output device.

    • Update to 1.11.3-0ubuntu0.14.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →