CVE-2017-11107
phpLDAPadmin through 1.2.3 has XSS in htdocs/entry_chooser.php via the form, element, rdn, or container parameter.
- Update to 1.2.2-5ubuntu1.2
Published Updated
PatchFirst · Latest vulnerabilities
Vulnerabilities published for phpldapadmin in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerabilities: 1
phpLDAPadmin through 1.2.3 has XSS in htdocs/entry_chooser.php via the form, element, rdn, or container parameter.
Check your installed stack and versions against the current vulnerability feeds.