p PatchFirst

PatchFirst · Latest vulnerabilities

postgresql-9.1 vulnerabilities · Page 2

Vulnerabilities published for postgresql-9.1 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 22

  1. CVE-2014-0061

    Not ratedEPSS 4.93%Fix available

    CVE-2014-0061

    The validator functions for the procedural languages (PLs) in PostgreSQL before 8.4.20, 9.0.x before 9.0.16, 9.1.x before 9.1.12, 9.2.x before 9.2.7, and 9.3.x before 9.3.3 allow remote authenticated users to gain privileges via a function that is (1) defined in another language or (2) not allowed to be directly called by the user due to permissions.

    • Update to 9.1.12-1
    Published Updated
  2. CVE-2014-0060

    Not ratedEPSS 4.12%Fix available

    CVE-2014-0060

    PostgreSQL before 8.4.20, 9.0.x before 9.0.16, 9.1.x before 9.1.12, 9.2.x before 9.2.7, and 9.3.x before 9.3.3 does not properly enforce the ADMIN OPTION restriction, which allows remote authenticated members of a role to add or remove arbitrary users to that role by calling the SET ROLE command before the associated GRANT command.

    • Update to 9.1.12-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →