p PatchFirst

PatchFirst · Latest vulnerabilities

putty vulnerabilities

Vulnerabilities published for putty in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 2

  1. CVE-2013-4852

    Not ratedEPSS 3.45%Fix available

    CVE-2013-4852

    Integer overflow in PuTTY 0.62 and earlier, WinSCP before 5.1.6, and other products that use PuTTY allows remote SSH servers to cause a denial of service (crash) and possibly execute arbitrary code in certain applications that use PuTTY via a negative size value in an RSA key signature during the SSH handshake, which triggers a heap-based buffer overflow.

    • Update to 0.63-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →