p PatchFirst

PatchFirst · Latest vulnerabilities

webkitgtk vulnerabilities · Page 2

Vulnerabilities published for webkitgtk in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 26

  1. CVE-2015-1122

    Not ratedEPSS 3.13%Fix available

    CVE-2015-1122

    WebKit, as used in Apple iOS before 8.3, Apple TV before 7.2, and Apple Safari before 6.2.5, 7.x before 7.1.5, and 8.x before 8.0.5, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2015-04-08-1, APPLE-SA-2015-04-08-3, and APPLE-SA-2015-04-08-4.

    • Update to 2.4.10-0ubuntu0.14.04.1
    Published Updated
  2. CVE-2015-1120

    Not ratedEPSS 3.02%Fix available

    CVE-2015-1120

    WebKit, as used in Apple iOS before 8.3, Apple TV before 7.2, and Apple Safari before 6.2.5, 7.x before 7.1.5, and 8.x before 8.0.5, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2015-04-08-1, APPLE-SA-2015-04-08-3, and APPLE-SA-2015-04-08-4.

    • Update to 2.4.10-0ubuntu0.14.04.1
    Published Updated
  3. CVE-2015-1083

    Not ratedEPSS 3.02%Fix available

    CVE-2015-1083

    WebKit, as used in Apple Safari before 6.2.4, 7.x before 7.1.4, and 8.x before 8.0.4, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other CVEs listed in APPLE-SA-2015-03-17-1.

    • Update to 2.4.10-0ubuntu0.14.04.1
    Published Updated
  4. CVE-2015-1081

    Not ratedEPSS 3.02%Fix available

    CVE-2015-1081

    WebKit, as used in Apple Safari before 6.2.4, 7.x before 7.1.4, and 8.x before 8.0.4, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other CVEs listed in APPLE-SA-2015-03-17-1.

    • Update to 2.4.10-0ubuntu0.14.04.1
    Published Updated
  5. CVE-2015-1076

    Not ratedEPSS 3.02%Fix available

    CVE-2015-1076

    WebKit, as used in Apple Safari before 6.2.4, 7.x before 7.1.4, and 8.x before 8.0.4, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other CVEs listed in APPLE-SA-2015-03-17-1.

    • Update to 2.4.10-0ubuntu0.14.04.1
    Published Updated
  6. CVE-2015-1071

    Not ratedEPSS 3.02%Fix available

    CVE-2015-1071

    WebKit, as used in Apple Safari before 6.2.4, 7.x before 7.1.4, and 8.x before 8.0.4, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other CVEs listed in APPLE-SA-2015-03-17-1.

    • Update to 2.4.10-0ubuntu0.14.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →