p PatchFirst

PatchFirst · Latest vulnerabilities

chromium-browser vulnerabilities · Page 57

Vulnerabilities published for chromium-browser in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 1138

  1. CVE-2016-1650

    High · CVSS 8.8EPSS 1.2%Fix available

    CVE-2016-1650

    The PageCaptureSaveAsMHTMLFunction::ReturnFailure function in browser/extensions/api/page_capture/page_capture_api.cc in Google Chrome before 49.0.2623.108 allows attackers to cause a denial of service or possibly have unspecified other impact by triggering an error in creating an MHTML document.

    • Update to 49.0.2623.108-0ubuntu1.1233
    Published Updated
  2. CVE-2016-1649

    High · CVSS 8.8EPSS 2.88%Fix available

    CVE-2016-1649

    The Program::getUniformInternal function in Program.cpp in libANGLE, as used in Google Chrome before 49.0.2623.108, does not properly handle a certain data-type mismatch, which allows remote attackers to cause a denial of service (buffer overflow) or possibly have unspecified other impact via crafted shader stages.

    • Update to 49.0.2623.108-0ubuntu1.1233
    Published Updated
  3. CVE-2016-1648

    High · CVSS 8.8EPSS 1.93%Fix available

    CVE-2016-1648

    Use-after-free vulnerability in the GetLoadTimes function in renderer/loadtimes_extension_bindings.cc in the Extensions implementation in Google Chrome before 49.0.2623.108 allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code.

    • Update to 49.0.2623.108-0ubuntu1.1233
    Published Updated
  4. CVE-2016-1647

    High · CVSS 8.8EPSS 2.05%Fix available

    CVE-2016-1647

    Use-after-free vulnerability in the RenderWidgetHostImpl::Destroy function in content/browser/renderer_host/render_widget_host_impl.cc in the Navigation implementation in Google Chrome before 49.0.2623.108 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

    • Update to 49.0.2623.108-0ubuntu1.1233
    Published Updated
  5. CVE-2016-1646

    High · CVSS 8.8EPSS 48.11%In KEVFix available

    CVE-2016-1646

    The Array.prototype.concat implementation in builtins.cc in Google V8, as used in Google Chrome before 49.0.2623.108, does not properly consider element data types, which allows remote attackers to cause a denial of service (out-of-bounds read) or possibly have unspecified other impact via crafted JavaScript code.

    • Update to 49.0.2623.108-0ubuntu1.1233
    Published Updated
  6. CVE-2016-1624

    High · CVSS 8.8EPSS 1.35%Fix available

    CVE-2016-1624

    Integer underflow in the ProcessCommandsInternal function in dec/decode.c in Brotli, as used in Google Chrome before 48.0.2564.109, allows remote attackers to cause a denial of service (buffer overflow) or possibly have unspecified other impact via crafted data with brotli compression.

    • Update to 48.0.2564.116-0ubuntu1.1229
    Published Updated
  7. CVE-2016-2052

    High · CVSS 7.6EPSS 0.96%Fix available

    CVE-2016-2052

    Multiple unspecified vulnerabilities in HarfBuzz before 1.0.6, as used in Google Chrome before 48.0.2564.82, allow attackers to cause a denial of service or possibly have other impact via crafted data, as demonstrated by a buffer over-read resulting from an inverted length check in hb-ot-font.cc, a different issue than CVE-2015-8947.

    • Update to 48.0.2564.82-0ubuntu1.1222
    Published Updated
  8. CVE-2016-1612

    High · CVSS 7.6EPSS 1.13%Fix available

    CVE-2016-1612

    The LoadIC::UpdateCaches function in ic/ic.cc in Google V8, as used in Google Chrome before 48.0.2564.82, does not ensure receiver compatibility before performing a cast of an unspecified variable, which allows remote attackers to cause a denial of service or possibly have unknown other impact via crafted JavaScript code.

    • Update to 48.0.2564.82-0ubuntu1.1222
    Published Updated
  9. CVE-2015-6774

    Not ratedEPSS 1.54%Fix available

    CVE-2015-6774

    Use-after-free vulnerability in the GetLoadTimes function in renderer/loadtimes_extension_bindings.cc in the Extensions implementation in Google Chrome before 47.0.2526.73 allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code that modifies a pointer used for reporting loadTimes data.

    • Update to 47.0.2526.73-0ubuntu1.1218
    Published Updated
  10. CVE-2015-6771

    Not ratedEPSS 2.13%Fix available

    CVE-2015-6771

    js/array.js in Google V8, as used in Google Chrome before 47.0.2526.73, improperly implements certain map and filter operations for arrays, which allows remote attackers to cause a denial of service (out-of-bounds memory access) or possibly have unspecified other impact via crafted JavaScript code.

    • Update to 47.0.2526.73-0ubuntu1.1218
    Published Updated
  11. CVE-2015-6761

    Not ratedEPSS 1.05%Fix available

    CVE-2015-6761

    The update_dimensions function in libavcodec/vp8.c in FFmpeg through 2.8.1, as used in Google Chrome before 46.0.2490.71 and other products, relies on a coefficient-partition count during multi-threaded operation, which allows remote attackers to cause a denial of service (race condition and memory corruption) or possibly have unspecified other impact via a crafted WebM file.

    • Update to 47.0.2526.73-0ubuntu1.1218
    Published Updated
  12. CVE-2015-3395

    Not ratedEPSS 2.38%Fix available

    CVE-2015-3395

    The msrle_decode_pal4 function in msrledec.c in Libav before 10.7 and 11.x before 11.4 and FFmpeg before 2.0.7, 2.2.x before 2.2.15, 2.4.x before 2.4.8, 2.5.x before 2.5.6, and 2.6.x before 2.6.2 allows remote attackers to have unspecified impact via a crafted image, related to a pixel pointer, which triggers an out-of-bounds array access.

    • Update to 47.0.2526.73-0ubuntu1.1218
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →