p PatchFirst

PatchFirst · Latest vulnerabilities

linux-aws vulnerabilities · Page 22

Vulnerabilities published for linux-aws in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 614

  1. CVE-2018-1065

    Medium · CVSS 4.7EPSS 0.43%Fix available

    CVE-2018-1065

    The netfilter subsystem in the Linux kernel through 4.15.7 mishandles the case of a rule blob that contains a jump but lacks a user-defined chain, which allows local users to cause a denial of service (NULL pointer dereference) by leveraging the CAP_NET_RAW or CAP_NET_ADMIN capability, related to arpt_do_table in net/ipv4/netfilter/arp_tables.c, ipt_do_table in net/ipv4/netfilter/ip_tables.c, and ip6t_do_table in net/ipv6/netfilter/ip6_tables.c.

    • Update to 4.4.0-1060.69
    Published Updated
  2. CVE-2018-1000026

    High · CVSS 7.7EPSS 4.02%Fix available

    CVE-2018-1000026

    Linux Linux kernel version at least v4.8 onwards, probably well before contains a Insufficient input validation vulnerability in bnx2x network card driver that can result in DoS: Network card firmware assertion takes card off-line. This attack appear to be exploitable via An attacker on a must pass a very large, specially crafted packet to the bnx2x card. This can be done from an untrusted guest VM..

    • Update to 4.4.0-1054.63
    Published Updated
  3. CVE-2017-16913

    Medium · CVSS 5.9EPSS 3.93%Fix available

    CVE-2017-16913

    The "stub_recv_cmd_submit()" function (drivers/usb/usbip/stub_rx.c) in the Linux Kernel before version 4.14.8, 4.9.71, and 4.4.114 when handling CMD_SUBMIT packets allows attackers to cause a denial of service (arbitrary memory allocation) via a specially crafted USB over IP packet.

    • Update to 4.4.0-1054.63
    Published Updated
  4. CVE-2017-18075

    High · CVSS 7.8EPSS 0.4%Fix available

    CVE-2017-18075

    crypto/pcrypt.c in the Linux kernel before 4.14.13 mishandles freeing instances, allowing a local user able to access the AF_ALG-based AEAD interface (CONFIG_CRYPTO_USER_API_AEAD) and pcrypt (CONFIG_CRYPTO_PCRYPT) to cause a denial of service (kfree of an incorrect pointer) or possibly have unspecified other impact by executing a crafted sequence of system calls.

    • Update to 4.4.0-1054.63
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →