p PatchFirst

PatchFirst · Latest vulnerabilities

mysql-5.7 vulnerabilities · Page 14

Vulnerabilities published for mysql-5.7 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 295

  1. CVE-2017-3238

    Medium · CVSS 6.5EPSS 4.79%Fix available

    CVE-2017-3238

    Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS v3.0 Base Score 6.5 (Availability impacts).

    • Update to 5.7.17-0ubuntu0.16.04.1
    Published Updated
  2. CVE-2016-8327

    Medium · CVSS 4.4EPSS 2.43%Fix available

    CVE-2016-8327

    Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Replication). Supported versions that are affected are 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS v3.0 Base Score 4.4 (Availability impacts).

    • Update to 5.7.17-0ubuntu0.16.04.1
    Published Updated
  3. CVE-2016-8318

    Medium · CVSS 6.8EPSS 1.35%Fix available

    CVE-2016-8318

    Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Security: Encryption). Supported versions that are affected are 5.6.34 and earlier and 5.7.16 and earlier. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks require human interaction from a person other than the attacker and while the vulnerability is in MySQL Server, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of

    • Update to 5.7.17-0ubuntu0.16.04.1
    Published Updated
  4. CVE-2016-6662

    Critical · CVSS 9.8EPSS 67.73%Public exploitFix available

    CVE-2016-6662

    Oracle MySQL through 5.5.52, 5.6.x through 5.6.33, and 5.7.x through 5.7.15; MariaDB before 5.5.51, 10.0.x before 10.0.27, and 10.1.x before 10.1.17; and Percona Server before 5.5.51-38.1, 5.6.x before 5.6.32-78.0, and 5.7.x before 5.7.14-7 allow local users to create arbitrary configurations and bypass certain protection mechanisms by setting general_log_file to a my.cnf configuration. NOTE: this can be leveraged to execute arbitrary code with root privileges by setting malloc_lib. NOTE: the affected MySQL version information is from Oracle's October 2016 CPU. Oracle has not commented on third-party claims that the issue was silently patched

    • Update to 5.7.15-0ubuntu0.16.04.1
    Published Updated
  5. CVE-2016-5440

    Medium · CVSS 4.9EPSS 3.85%Fix available

    CVE-2016-5440

    Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote administrators to affect availability via vectors related to Server: RBR.

    • Update to 5.7.13-0ubuntu0.16.04.2
    Published Updated
  6. CVE-2016-3615

    Medium · CVSS 5.3EPSS 5.68%Fix available

    CVE-2016-3615

    Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote authenticated users to affect availability via vectors related to Server: DML.

    • Update to 5.7.13-0ubuntu0.16.04.2
    Published Updated
  7. CVE-2016-3521

    Medium · CVSS 6.5EPSS 10.44%Fix available

    CVE-2016-3521

    Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote authenticated users to affect availability via vectors related to Server: Types.

    • Update to 5.7.13-0ubuntu0.16.04.2
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →