p PatchFirst

PatchFirst · Latest vulnerabilities

oxide-qt vulnerabilities · Page 23

Vulnerabilities published for oxide-qt in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 475

  1. CVE-2016-1688

    Medium · CVSS 6.5EPSS 2.11%Fix available

    CVE-2016-1688

    The regexp (aka regular expression) implementation in Google V8 before 5.0.71.40, as used in Google Chrome before 51.0.2704.63, mishandles external string sizes, which allows remote attackers to cause a denial of service (out-of-bounds read) via crafted JavaScript code.

    • Update to 1.15.7-0ubuntu0.16.04.1
    Published Updated
  2. CVE-2016-1684

    High · CVSS 7.5EPSS 1.84%Fix available

    CVE-2016-1684

    numbers.c in libxslt before 1.1.29, as used in Google Chrome before 51.0.2704.63, mishandles the i format token for xsl:number data, which allows remote attackers to cause a denial of service (integer overflow or resource consumption) or possibly have unspecified other impact via a crafted document.

    • Update to 1.15.7-0ubuntu0.16.04.1
    Published Updated
  3. CVE-2016-1682

    Medium · CVSS 6.1EPSS 1.11%Fix available

    CVE-2016-1682

    The ServiceWorkerContainer::registerServiceWorkerImpl function in WebKit/Source/modules/serviceworkers/ServiceWorkerContainer.cpp in Blink, as used in Google Chrome before 51.0.2704.63, allows remote attackers to bypass the Content Security Policy (CSP) protection mechanism via a ServiceWorker registration.

    • Update to 1.15.7-0ubuntu0.16.04.1
    Published Updated
  4. CVE-2016-1679

    High · CVSS 8.8EPSS 1.32%Fix available

    CVE-2016-1679

    The ToV8Value function in content/child/v8_value_converter_impl.cc in the V8 bindings in Google Chrome before 51.0.2704.63 does not properly restrict use of getters and setters, which allows remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via crafted JavaScript code.

    • Update to 1.15.7-0ubuntu0.16.04.1
    Published Updated
  5. CVE-2016-1678

    High · CVSS 8.8EPSS 1.65%Fix available

    CVE-2016-1678

    objects.cc in Google V8 before 5.0.71.32, as used in Google Chrome before 51.0.2704.63, does not properly restrict lazy deoptimization, which allows remote attackers to cause a denial of service (heap-based buffer overflow) or possibly have unspecified other impact via crafted JavaScript code.

    • Update to 1.15.7-0ubuntu0.16.04.1
    Published Updated
  6. CVE-2016-1670

    Medium · CVSS 5.3EPSS 0.94%Fix available

    CVE-2016-1670

    Race condition in the ResourceDispatcherHostImpl::BeginRequest function in content/browser/loader/resource_dispatcher_host_impl.cc in Google Chrome before 50.0.2661.102 allows remote attackers to make arbitrary HTTP requests by leveraging access to a renderer process and reusing a request ID.

    • Update to 1.14.9-0ubuntu0.16.04.1
    Published Updated
  7. CVE-2016-1669

    High · CVSS 8.8EPSS 4.26%Fix available

    CVE-2016-1669

    The Zone::New function in zone.cc in Google V8 before 5.0.71.47, as used in Google Chrome before 50.0.2661.102, does not properly determine when to expand certain memory allocations, which allows remote attackers to cause a denial of service (buffer overflow) or possibly have unspecified other impact via crafted JavaScript code.

    • Update to 1.14.9-0ubuntu0.16.04.1
    Published Updated
  8. CVE-2016-1668

    High · CVSS 8.8EPSS 1.29%Fix available

    CVE-2016-1668

    The forEachForBinding function in WebKit/Source/bindings/core/v8/Iterable.h in the V8 bindings in Blink, as used in Google Chrome before 50.0.2661.102, uses an improper creation context, which allows remote attackers to bypass the Same Origin Policy via a crafted web site.

    • Update to 1.14.9-0ubuntu0.16.04.1
    Published Updated
  9. CVE-2016-1667

    High · CVSS 8.8EPSS 2.09%Fix available

    CVE-2016-1667

    The TreeScope::adoptIfNeeded function in WebKit/Source/core/dom/TreeScope.cpp in the DOM implementation in Blink, as used in Google Chrome before 50.0.2661.102, does not prevent script execution during node-adoption operations, which allows remote attackers to bypass the Same Origin Policy via a crafted web site.

    • Update to 1.14.9-0ubuntu0.16.04.1
    Published Updated
  10. CVE-2016-1578

    Critical · CVSS 9.8EPSS 3.04%Fix available

    CVE-2016-1578

    Use-after-free vulnerability in Oxide allows remote attackers to cause a denial of service (application crash) or execute arbitrary code via unspecified vectors, related to responding synchronously to permission requests.

    • Update to 1.14.7-0ubuntu1
    Published Updated
  11. CVE-2016-1653

    High · CVSS 8.8EPSS 2.57%Fix available

    CVE-2016-1653

    The LoadBuffer implementation in Google V8, as used in Google Chrome before 50.0.2661.75, mishandles data types, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code that triggers an out-of-bounds write operation, related to compiler/pipeline.cc and compiler/simplified-lowering.cc.

    • Update to 1.14.7-0ubuntu1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →