p PatchFirst

PatchFirst · Latest vulnerabilities

oxide-qt vulnerabilities · Page 24

Vulnerabilities published for oxide-qt in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 475

  1. CVE-2016-1649

    High · CVSS 8.8EPSS 2.88%Fix available

    CVE-2016-1649

    The Program::getUniformInternal function in Program.cpp in libANGLE, as used in Google Chrome before 49.0.2623.108, does not properly handle a certain data-type mismatch, which allows remote attackers to cause a denial of service (buffer overflow) or possibly have unspecified other impact via crafted shader stages.

    • Update to 1.14.7-0ubuntu1
    Published Updated
  2. CVE-2016-1647

    High · CVSS 8.8EPSS 2.05%Fix available

    CVE-2016-1647

    Use-after-free vulnerability in the RenderWidgetHostImpl::Destroy function in content/browser/renderer_host/render_widget_host_impl.cc in the Navigation implementation in Google Chrome before 49.0.2623.108 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

    • Update to 1.14.7-0ubuntu1
    Published Updated
  3. CVE-2016-1646

    High · CVSS 8.8EPSS 48.11%In KEVFix available

    CVE-2016-1646

    The Array.prototype.concat implementation in builtins.cc in Google V8, as used in Google Chrome before 49.0.2623.108, does not properly consider element data types, which allows remote attackers to cause a denial of service (out-of-bounds read) or possibly have unspecified other impact via crafted JavaScript code.

    • Update to 1.14.7-0ubuntu1
    Published Updated
  4. CVE-2016-1624

    High · CVSS 8.8EPSS 1.35%Fix available

    CVE-2016-1624

    Integer underflow in the ProcessCommandsInternal function in dec/decode.c in Brotli, as used in Google Chrome before 48.0.2564.109, allows remote attackers to cause a denial of service (buffer overflow) or possibly have unspecified other impact via crafted data with brotli compression.

    • Update to 1.12.6-0ubuntu1
    Published Updated
  5. CVE-2016-2052

    High · CVSS 7.6EPSS 0.96%Fix available

    CVE-2016-2052

    Multiple unspecified vulnerabilities in HarfBuzz before 1.0.6, as used in Google Chrome before 48.0.2564.82, allow attackers to cause a denial of service or possibly have other impact via crafted data, as demonstrated by a buffer over-read resulting from an inverted length check in hb-ot-font.cc, a different issue than CVE-2015-8947.

    • Update to 1.12.5-0ubuntu1
    Published Updated
  6. CVE-2016-1612

    High · CVSS 7.6EPSS 1.13%Fix available

    CVE-2016-1612

    The LoadIC::UpdateCaches function in ic/ic.cc in Google V8, as used in Google Chrome before 48.0.2564.82, does not ensure receiver compatibility before performing a cast of an unspecified variable, which allows remote attackers to cause a denial of service or possibly have unknown other impact via crafted JavaScript code.

    • Update to 1.12.5-0ubuntu1
    Published Updated
  7. CVE-2015-6761

    Not ratedEPSS 1.05%Fix available

    CVE-2015-6761

    The update_dimensions function in libavcodec/vp8.c in FFmpeg through 2.8.1, as used in Google Chrome before 46.0.2490.71 and other products, relies on a coefficient-partition count during multi-threaded operation, which allows remote attackers to cause a denial of service (race condition and memory corruption) or possibly have unspecified other impact via a crafted WebM file.

    • Update to 1.10.3-0ubuntu0.15.10.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →