p PatchFirst

PatchFirst · Latest vulnerabilities

thunderbird vulnerabilities · Page 17

Vulnerabilities published for thunderbird in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 324

  1. CVE-2016-1950

    High · CVSS 8.8EPSS 4.19%Fix available

    CVE-2016-1950

    Heap-based buffer overflow in Mozilla Network Security Services (NSS) before 3.19.2.3 and 3.20.x and 3.21.x before 3.21.1, as used in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7, allows remote attackers to execute arbitrary code via crafted ASN.1 data in an X.509 certificate.

    • Update to 1:38.7.2+build1-0ubuntu0.16.04.1
    Published Updated
  2. CVE-2016-1523

    Medium · CVSS 6.5EPSS 2.32%Fix available

    CVE-2016-1523

    The SillMap::readFace function in FeatureMap.cpp in Libgraphite in Graphite 2 1.2.4, as used in Mozilla Firefox before 43.0 and Firefox ESR 38.x before 38.6.1, mishandles a return value, which allows remote attackers to cause a denial of service (missing initialization, NULL pointer dereference, and application crash) via a crafted Graphite smart font.

    • Update to 1:38.6.0+build1-0ubuntu1
    Published Updated
  3. CVE-2016-1938

    Medium · CVSS 6.5EPSS 3.16%Fix available

    CVE-2016-1938

    The s_mp_div function in lib/freebl/mpi/mpi.c in Mozilla Network Security Services (NSS) before 3.21, as used in Mozilla Firefox before 44.0, improperly divides numbers, which might make it easier for remote attackers to defeat cryptographic protection mechanisms by leveraging use of the (1) mp_div or (2) mp_exptmod function.

    • Update to 1:38.8.0+build1-0ubuntu0.16.04.1
    Published Updated
  4. CVE-2015-7575

    Medium · CVSS 5.9EPSS 2.9%Fix available

    CVE-2015-7575

    Mozilla Network Security Services (NSS) before 3.20.2, as used in Mozilla Firefox before 43.0.2 and Firefox ESR 38.x before 38.5.2, does not reject MD5 signatures in Server Key Exchange messages in TLS 1.2 Handshake Protocol traffic, which makes it easier for man-in-the-middle attackers to spoof servers by triggering a collision.

    • Update to 1:38.6.0+build1-0ubuntu1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →