p PatchFirst

PatchFirst · Latest vulnerabilities

webkit2gtk vulnerabilities · Page 36

Vulnerabilities published for webkit2gtk in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 733

  1. CVE-2016-4692

    High · CVSS 8.8EPSS 1.83%Fix available

    CVE-2016-4692

    An issue was discovered in certain Apple products. iOS before 10.2 is affected. Safari before 10.0.2 is affected. iCloud before 6.1 is affected. iTunes before 12.5.4 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site.

    • Update to 2.14.2-0ubuntu0.16.04.1
    Published Updated
  2. CVE-2016-4666

    High · CVSS 8.8EPSS 1.85%Fix available

    CVE-2016-4666

    An issue was discovered in certain Apple products. iOS before 10.1 is affected. Safari before 10.0.1 is affected. tvOS before 10.0.1 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site.

    • Update to 2.14.2-0ubuntu0.16.04.1
    Published Updated
  3. CVE-2016-4613

    Medium · CVSS 6.5EPSS 1.11%Fix available

    CVE-2016-4613

    An issue was discovered in certain Apple products. Safari before 10.0.1 is affected. iCloud before 6.0.1 is affected. iTunes before 12.5.2 is affected. tvOS before 10.0.1 is affected. The issue involves the "WebKit" component. It allows remote attackers to obtain sensitive information via a crafted web site.

    • Update to 2.14.2-0ubuntu0.16.04.1
    Published Updated
  4. CVE-2016-4768

    High · CVSS 8.8EPSS 2.07%Fix available

    CVE-2016-4768

    WebKit in Apple iOS before 10, tvOS before 10, iTunes before 12.5.1 on Windows, and Safari before 10 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-4759, CVE-2016-4765, CVE-2016-4766, and CVE-2016-4767.

    • Update to 2.14.2-0ubuntu0.16.04.1
    Published Updated
  5. CVE-2016-4767

    High · CVSS 8.8EPSS 2.07%Fix available

    CVE-2016-4767

    WebKit in Apple iOS before 10, tvOS before 10, iTunes before 12.5.1 on Windows, and Safari before 10 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-4759, CVE-2016-4765, CVE-2016-4766, and CVE-2016-4768.

    • Update to 2.14.2-0ubuntu0.16.04.1
    Published Updated
  6. CVE-2016-4765

    High · CVSS 8.8EPSS 2.07%Fix available

    CVE-2016-4765

    WebKit in Apple iOS before 10, tvOS before 10, iTunes before 12.5.1 on Windows, and Safari before 10 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-4759, CVE-2016-4766, CVE-2016-4767, and CVE-2016-4768.

    • Update to 2.14.2-0ubuntu0.16.04.1
    Published Updated
  7. CVE-2016-4759

    High · CVSS 8.8EPSS 2.07%Fix available

    CVE-2016-4759

    WebKit in Apple iOS before 10, tvOS before 10, iTunes before 12.5.1 on Windows, and Safari before 10 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-4765, CVE-2016-4766, CVE-2016-4767, and CVE-2016-4768.

    • Update to 2.14.2-0ubuntu0.16.04.1
    Published Updated
  8. CVE-2016-4735

    High · CVSS 8.8EPSS 2.66%Fix available

    CVE-2016-4735

    WebKit in Apple iOS before 10, Safari before 10, and tvOS before 10 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-4611, CVE-2016-4730, CVE-2016-4733, and CVE-2016-4734.

    • Update to 2.14.2-0ubuntu0.16.04.1
    Published Updated
  9. CVE-2016-4734

    Critical · CVSS 9.6EPSS 3.27%Fix available

    CVE-2016-4734

    WebKit in Apple iOS before 10, Safari before 10, and tvOS before 10 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-4611, CVE-2016-4730, CVE-2016-4733, and CVE-2016-4735.

    • Update to 2.14.2-0ubuntu0.16.04.1
    Published Updated
  10. CVE-2016-4733

    High · CVSS 7.8EPSS 2.12%Fix available

    CVE-2016-4733

    WebKit in Apple iOS before 10, Safari before 10, and tvOS before 10 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-4611, CVE-2016-4730, CVE-2016-4734, and CVE-2016-4735.

    • Update to 2.14.2-0ubuntu0.16.04.1
    Published Updated
  11. CVE-2016-4651

    Medium · CVSS 6.1EPSS 2.26%Fix available

    CVE-2016-4651

    Cross-site scripting (XSS) vulnerability in the WebKit JavaScript bindings in Apple iOS before 9.3.3 and Safari before 9.1.2 allows remote attackers to inject arbitrary web script or HTML via a crafted HTTP/0.9 response, related to a "cross-protocol cross-site scripting (XPXSS)" vulnerability.

    • Update to 2.12.5-0ubuntu0.16.04.1
    Published Updated
  12. CVE-2016-4624

    High · CVSS 8.8EPSS 2.83%Fix available

    CVE-2016-4624

    WebKit in Apple iOS before 9.3.3, Safari before 9.1.2, and tvOS before 9.2.2 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-4589, CVE-2016-4622, and CVE-2016-4623.

    • Update to 2.12.5-0ubuntu0.16.04.1
    Published Updated
  13. CVE-2016-4623

    High · CVSS 8.8EPSS 2.82%Fix available

    CVE-2016-4623

    WebKit in Apple iOS before 9.3.3, Safari before 9.1.2, and tvOS before 9.2.2 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-4589, CVE-2016-4622, and CVE-2016-4624.

    • Update to 2.12.5-0ubuntu0.16.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →