p PatchFirst

PatchFirst · Latest vulnerabilities

brotli vulnerabilities

Vulnerabilities published for brotli in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2020-8927

    Medium · CVSS 5.3EPSS 3.22%Fix available

    Buffer overflow in Brotli library

    A buffer overflow exists in the Brotli library versions prior to 1.0.8 where an attacker controlling the input length of a "one-shot" decompression request to a script can trigger a crash, which happens when copying over chunks of data larger than 2 GiB. It is recommended to update your Brotli library to 1.0.8 or later. If one cannot update, we recommend to use the "streaming" API as opposed to the "one-shot" API, and impose chunk size limits.

    • Update to 1.0.3-1ubuntu1.3
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →