CVE-2021-3522
GStreamer before 1.18.4 may perform an out-of-bounds read when handling certain ID3v2 tags.
- Update to 1.14.5-0ubuntu1~18.04.3
Published Updated
PatchFirst · Latest vulnerabilities
Vulnerabilities published for gst-plugins-base1.0 in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerabilities: 2
GStreamer before 1.18.4 may perform an out-of-bounds read when handling certain ID3v2 tags.
GStreamer before 1.16.0 has a heap-based buffer overflow in the RTSP connection parser via a crafted response from a server, potentially allowing remote code execution.
Check your installed stack and versions against the current vulnerability feeds.