CVE-2019-15026
memcached 1.5.16, when UNIX sockets are used, has a stack-based buffer over-read in conn_to_str in memcached.c.
- Update to 1.5.6-0ubuntu1.2
Published Updated
PatchFirst · Latest vulnerabilities
Vulnerabilities published for memcached in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerabilities: 2
memcached 1.5.16, when UNIX sockets are used, has a stack-based buffer over-read in conn_to_str in memcached.c.
In memcached before 1.5.14, a NULL pointer dereference was found in the "lru mode" and "lru temp_ttl" commands. This causes a denial of service when parsing crafted lru command messages in process_lru_command in memcached.c.
Check your installed stack and versions against the current vulnerability feeds.