CVE-2019-14751High · CVSS 8.7EPSS 5.67%Fix availableCVE-2019-14751NLTK Downloader before 3.4.5 is vulnerable to a directory traversal, allowing attackers to write arbitrary files via a ../ (dot dot slash) in an NLTK package (ZIP archive) that is mishandled during extraction.nltkOperating systemsUpdate to 3.2.5-1ubuntu0.1Published August 22, 2019Updated August 5, 2024Source advisory 1 ↗Source advisory 2 ↗Source advisory 3 ↗