CVE-2020-11984
Apache HTTP server 2.4.32 to 2.4.44 mod_proxy_uwsgi info disclosure and possible RCE
- Update to 2.0.15-10.2ubuntu2.2
Published Updated
PatchFirst · Latest vulnerabilities
Vulnerabilities published for uwsgi in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerabilities: 2
Apache HTTP server 2.4.32 to 2.4.44 mod_proxy_uwsgi info disclosure and possible RCE
uWSGI before 2.0.17 mishandles a DOCUMENT_ROOT check during use of the --php-docroot option, allowing directory traversal.
Check your installed stack and versions against the current vulnerability feeds.