p PatchFirst

PatchFirst · Latest vulnerabilities

wpa vulnerabilities · Page 2

Vulnerability published for wpa in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 23

  1. CVE-2016-4477

    High · CVSS 7.8EPSS 0.26%Fix available

    CVE-2016-4477

    wpa_supplicant 0.4.0 through 2.5 does not reject \n and \r characters in passphrase parameters, which allows local users to trigger arbitrary library loading and consequently gain privileges, or cause a denial of service (daemon outage), via a crafted (1) SET, (2) SET_CRED, or (3) SET_NETWORK command.

    • Update to 2.4-0ubuntu10
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →