CVE-2021-38593
Qt 5.x before 5.15.6 and 6.x through 6.1.2 has an out-of-bounds write in QOutlineMapper::convertPath (called from QRasterPaintEngine::fill and QPaintEngineEx::stroke).
- Update to 5.12.8+dfsg-0ubuntu2.1
Published Updated
PatchFirst · Latest vulnerabilities
Vulnerabilities published for qtbase-opensource-src in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerability: 1
Qt 5.x before 5.15.6 and 6.x through 6.1.2 has an out-of-bounds write in QOutlineMapper::convertPath (called from QRasterPaintEngine::fill and QPaintEngineEx::stroke).
Check your installed stack and versions against the current vulnerability feeds.