p PatchFirst

PatchFirst · Latest vulnerabilities

ldap-account-manager vulnerabilities · Page 2

Vulnerabilities published for ldap-account-manager in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 25

  1. CVE-2022-24729

    Medium · CVSS 6.5EPSS 2.49%No fix published

    Regular expression Denial of Service in dialog plugin

    CKEditor4 is an open source what-you-see-is-what-you-get HTML editor. CKEditor4 prior to version 4.18.0 contains a vulnerability in the `dialog` plugin. The vulnerability allows abuse of a dialog input validator regular expression, which can cause a significant performance drop resulting in a browser tab freeze. A patch is available in version 4.18.0. There are currently no known workarounds.

    Published Updated
  2. CVE-2022-24728

    Medium · CVSS 5.4EPSS 1.2%No fix published

    Cross-site Scripting in CKEditor4

    CKEditor4 is an open source what-you-see-is-what-you-get HTML editor. A vulnerability has been discovered in the core HTML processing module and may affect all plugins used by CKEditor 4 prior to version 4.18.0. The vulnerability allows someone to inject malformed HTML bypassing content sanitization, which could result in executing JavaScript code. This problem has been patched in version 4.18.0. There are currently no known workarounds.

    Published Updated
  3. CVE-2021-41165

    High · CVSS 8.2EPSS 1.57%No fix published

    HTML comments vulnerability allowing to execute JavaScript code

    CKEditor4 is an open source WYSIWYG HTML editor. In affected version a vulnerability has been discovered in the core HTML processing module and may affect all plugins used by CKEditor 4. The vulnerability allowed to inject malformed comments HTML bypassing content sanitization, which could result in executing JavaScript code. It affects all users using the CKEditor 4 at version < 4.17.0. The problem has been recognized and patched. The fix will be available in version 4.17.0.

    Published Updated
  4. CVE-2021-41164

    High · CVSS 8.2EPSS 1.35%No fix published

    Advanced Content Filter (ACF) vulnerability allowing to execute JavaScript code using malformed HTML

    CKEditor4 is an open source WYSIWYG HTML editor. In affected versions a vulnerability has been discovered in the Advanced Content Filter (ACF) module and may affect all plugins used by CKEditor 4. The vulnerability allowed to inject malformed HTML bypassing content sanitization, which could result in executing JavaScript code. It affects all users using the CKEditor 4 at version < 4.17.0. The problem has been recognized and patched. The fix will be available in version 4.17.0.

    Published Updated
  5. CVE-2021-37695

    High · CVSS 7.3EPSS 1.32%No fix published

    Execution of JavaScript code using malformed HTML in ckeditor

    ckeditor is an open source WYSIWYG HTML editor with rich content support. A potential vulnerability has been discovered in CKEditor 4 [Fake Objects](https://ckeditor.com/cke4/addon/fakeobjects) package. The vulnerability allowed to inject malformed Fake Objects HTML, which could result in executing JavaScript code. It affects all users using the CKEditor 4 plugins listed above at version < 4.16.2. The problem has been recognized and patched. The fix will be available in version 4.16.2.

    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →