p PatchFirst

PatchFirst · Latest vulnerabilities

libstb vulnerabilities · Page 3

Vulnerabilities published for libstb in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 45

  1. CVE-2018-1000050

    High · CVSS 8.8EPSS 1.84%No fix published

    CVE-2018-1000050

    Sean Barrett stb_vorbis version 1.12 and earlier contains a Buffer Overflow vulnerability in All vorbis decoding paths. that can result in memory corruption, denial of service, comprised execution of host program. This attack appear to be exploitable via Victim must open a specially crafted Ogg Vorbis file. This vulnerability appears to have been fixed in 1.13.

    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →