p PatchFirst

PatchFirst · Latest vulnerabilities

libav vulnerabilities · Page 6

Vulnerabilities published for libav in the last 30 days: 10. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 201

  1. CVE-2024-35366

    Critical · CVSS 9.1EPSS 0.65%No fix published

    CVE-2024-35366

    FFmpeg n6.1.1 is Integer Overflow. The vulnerability exists in the parse_options function of sbgdec.c within the libavformat module. When parsing certain options, the software does not adequately validate the input. This allows for negative duration values to be accepted without proper bounds checking.

    Published Updated
  2. CVE-2024-7055

    Medium · CVSS 6.9EPSS 1.44%No fix published

    FFmpeg pnmdec.c pnm_decode_frame heap-based overflow

    A vulnerability was found in FFmpeg up to 7.0.1. It has been classified as critical. This affects the function pnm_decode_frame in the library /libavcodec/pnmdec.c. The manipulation leads to heap-based buffer overflow. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 7.0.2 is able to address this issue. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-273651.

    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →