p PatchFirst

PatchFirst · Latest vulnerabilities

phpmyadmin vulnerabilities · Page 3

Vulnerabilities published for phpmyadmin in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 87

  1. CVE-2016-9853

    Medium · CVSS 5.3EPSS 2.54%No fix published

    CVE-2016-9853

    An issue was discovered in phpMyAdmin. By calling some scripts that are part of phpMyAdmin in an unexpected way, it is possible to trigger phpMyAdmin to display a PHP error message which contains the full path of the directory where phpMyAdmin is installed. During an execution timeout in the export functionality, the errors containing the full path of the directory of phpMyAdmin are written to the export file. All 4.6.x versions (prior to 4.6.5), and 4.4.x versions (prior to 4.4.15.9) are affected. This CVE is for the fopen wrapper issue.

    Published Updated
  2. CVE-2016-9852

    Medium · CVSS 5.3EPSS 2.16%No fix published

    CVE-2016-9852

    An issue was discovered in phpMyAdmin. By calling some scripts that are part of phpMyAdmin in an unexpected way, it is possible to trigger phpMyAdmin to display a PHP error message which contains the full path of the directory where phpMyAdmin is installed. During an execution timeout in the export functionality, the errors containing the full path of the directory of phpMyAdmin are written to the export file. All 4.6.x versions (prior to 4.6.5), and 4.4.x versions (prior to 4.4.15.9) are affected. This CVE is for the curl wrapper issue.

    Published Updated
  3. CVE-2016-9850

    Medium · CVSS 5.3EPSS 2.04%No fix published

    CVE-2016-9850

    An issue was discovered in phpMyAdmin. Username matching for the allow/deny rules may result in wrong matches and detection of the username in the rule due to non-constant execution time. All 4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to 4.4.15.9), and 4.0.x versions (prior to 4.0.10.18) are affected.

    Published Updated
  4. CVE-2016-9849

    Critical · CVSS 9.8EPSS 2.67%Fix available

    CVE-2016-9849

    An issue was discovered in phpMyAdmin. It is possible to bypass AllowRoot restriction ($cfg['Servers'][$i]['AllowRoot']) and deny rules for username by using Null Byte in the username. All 4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to 4.4.15.9), and 4.0.x versions (prior to 4.0.10.18) are affected.

    • Update to 4:4.5.4.1-2ubuntu2.1+esm5
    Published Updated
  5. CVE-2016-9847

    Medium · CVSS 5.3EPSS 2%No fix published

    CVE-2016-9847

    An issue was discovered in phpMyAdmin. When the user does not specify a blowfish_secret key for encrypting cookies, phpMyAdmin generates one at runtime. A vulnerability was reported where the way this value is created uses a weak algorithm. This could allow an attacker to determine the user's blowfish_secret and potentially decrypt their cookies. All 4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to 4.4.15.9), and 4.0.x versions (prior to 4.0.10.18) are affected.

    Published Updated
  6. CVE-2016-6630

    Medium · CVSS 6.5EPSS 2.09%Fix available

    CVE-2016-6630

    An issue was discovered in phpMyAdmin. An authenticated user can trigger a denial-of-service (DoS) attack by entering a very long password at the change password dialog. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

    • Update to 4:4.5.4.1-2ubuntu2.1+esm5
    Published Updated
  7. CVE-2016-6629

    Critical · CVSS 9.8EPSS 3.2%No fix published

    CVE-2016-6629

    An issue was discovered in phpMyAdmin involving the $cfg['ArbitraryServerRegexp'] configuration directive. An attacker could reuse certain cookie values in a way of bypassing the servers defined by ArbitraryServerRegexp. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

    Published Updated
  8. CVE-2016-6625

    Medium · CVSS 4.3EPSS 1.08%No fix published

    CVE-2016-6625

    An issue was discovered in phpMyAdmin. An attacker can determine whether a user is logged in to phpMyAdmin. The user's session, username, and password are not compromised by this vulnerability. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

    Published Updated
  9. CVE-2016-6624

    Medium · CVSS 5.9EPSS 2.02%No fix published

    CVE-2016-6624

    An issue was discovered in phpMyAdmin involving improper enforcement of the IP-based authentication rules. When phpMyAdmin is used with IPv6 in a proxy server environment, and the proxy server is in the allowed range but the attacking computer is not allowed, this vulnerability can allow the attacking computer to connect despite the IP rules. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

    Published Updated
  10. CVE-2016-6622

    Medium · CVSS 5.9EPSS 1.8%No fix published

    CVE-2016-6622

    An issue was discovered in phpMyAdmin. An unauthenticated user is able to execute a denial-of-service (DoS) attack by forcing persistent connections when phpMyAdmin is running with $cfg['AllowArbitraryServer']=true. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

    Published Updated
  11. CVE-2016-6620

    Critical · CVSS 9.8EPSS 3.19%No fix published

    CVE-2016-6620

    An issue was discovered in phpMyAdmin. Some data is passed to the PHP unserialize() function without verification that it's valid serialized data. The unserialization can result in code execution because of the interaction with object instantiation and autoloading. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

    Published Updated
  12. CVE-2016-6619

    High · CVSS 8.8EPSS 1.48%Fix available

    CVE-2016-6619

    An issue was discovered in phpMyAdmin. In the user interface preference feature, a user can execute an SQL injection attack against the account of the control user. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

    • Update to 4:4.5.4.1-2ubuntu2.1+esm5
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →