CVE-2021-46853
Alpine before 2.25 allows remote attackers to cause a denial of service (application crash) when LIST or LSUB is sent before STARTTLS.
- Update to 2.21+dfsg1-1ubuntu0.1~esm1
Published Updated
PatchFirst · Latest vulnerabilities
Vulnerabilities published for alpine in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerabilities: 3
Alpine before 2.25 allows remote attackers to cause a denial of service (application crash) when LIST or LSUB is sent before STARTTLS.
In Alpine before 2.25, untagged responses from an IMAP server are accepted before STARTTLS.
Alpine before 2.23 silently proceeds to use an insecure connection after a /tls is sent in certain circumstances involving PREAUTH, which is a less secure behavior than the alternative of closing the connection and letting the user decide what they would like to do.
Check your installed stack and versions against the current vulnerability feeds.