ALPINE-CVE-2025-58098
ALPINE-CVE-2025-58098
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Apache HTTP Server 2.4.65 and earlier with Server Side Includes (SSI) enabled and mod_cgid (but not mod_cgi) passes the shell-escaped query string to #exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue.
CVSS 8.3 · Hoch · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
apache2 Alpine:v3.20
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.66-r0
Auf 2.4.66-r0 aktualisieren
apache2 Alpine:v3.21
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.66-r0
Auf 2.4.66-r0 aktualisieren
apache2 Alpine:v3.22
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.66-r0
Auf 2.4.66-r0 aktualisieren
apache2 Alpine:v3.23
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.66-r0
Auf 2.4.66-r0 aktualisieren
apache2 Alpine:v3.24
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.66-r0
Auf 2.4.66-r0 aktualisieren