p PatchFirst

ALPINE-CVE-2025-58098

ALPINE-CVE-2025-58098

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Apache HTTP Server 2.4.65 and earlier with Server Side Includes (SSI) enabled and mod_cgid (but not mod_cgi) passes the shell-escaped query string to #exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

CVSS 8.3 · Élevée · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • apache2 Alpine:v3.20

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.66-r0

    Mettez à jour vers 2.4.66-r0

  • apache2 Alpine:v3.21

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.66-r0

    Mettez à jour vers 2.4.66-r0

  • apache2 Alpine:v3.22

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.66-r0

    Mettez à jour vers 2.4.66-r0

  • apache2 Alpine:v3.23

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.66-r0

    Mettez à jour vers 2.4.66-r0

  • apache2 Alpine:v3.24

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.66-r0

    Mettez à jour vers 2.4.66-r0

Sources originales

Vérifiez votre serveur →