ALPINE-CVE-2026-28780
ALPINE-CVE-2026-28780
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Heap-based Buffer Overflow vulnerability in mod_proxy_ajp of Apache HTTP Server. If mod_proxy_ajp connects to a malicious AJP server this AJP server can send a malicious AJP message back to mod_proxy_ajp and cause it to write 4 attacker controlled bytes after the end of a heap based buffer. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.
CVSS 9.8 · Kritisch · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
apache2 Alpine:v3.20
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.67-r0
Auf 2.4.67-r0 aktualisieren
apache2 Alpine:v3.21
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.67-r0
Auf 2.4.67-r0 aktualisieren
apache2 Alpine:v3.22
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.67-r0
Auf 2.4.67-r0 aktualisieren
apache2 Alpine:v3.23
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.67-r0
Auf 2.4.67-r0 aktualisieren
apache2 Alpine:v3.24
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.67-r0
Auf 2.4.67-r0 aktualisieren