p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in apache2 · Seite 2

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für apache2: 20. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 144

  1. ALPINE-CVE-2026-49975

    Hoch · CVSS 7.5Korrektur verfügbar

    ALPINE-CVE-2026-49975

    Memory Allocation with Excessive Size Value vulnerability in Apache HTTP Server's mod_http leads to denial of service via malicious HTTP requests. This issue affects Apache HTTP Server: from 2.4.17 through 2.4.67.

    • Auf 2.4.68-r0 aktualisieren
    Veröffentlicht Aktualisiert
  2. ALPINE-CVE-2026-44631

    Kritisch · CVSS 9.8Korrektur verfügbar

    ALPINE-CVE-2026-44631

    Buffer Underwrite vulnerability in Apache HTTP Server on crafted regular expressions in the configuration. This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

    • Auf 2.4.68-r0 aktualisieren
    Veröffentlicht Aktualisiert
  3. ALPINE-CVE-2026-44186

    Hoch · CVSS 7.3Korrektur verfügbar

    ALPINE-CVE-2026-44186

    Loop with Unreachable Exit Condition ('Infinite Loop') vulnerability in the mod_proxy_ftp module in Apache HTTP Server with an attacker controlled backend FTP server. This issue affects undefined: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

    • Auf 2.4.68-r0 aktualisieren
    Veröffentlicht Aktualisiert
  4. ALPINE-CVE-2026-44185

    Hoch · CVSS 7.3Korrektur verfügbar

    ALPINE-CVE-2026-44185

    Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an attacker controlled OCSP server This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

    • Auf 2.4.68-r0 aktualisieren
    Veröffentlicht Aktualisiert
  5. ALPINE-CVE-2026-44119

    Mittel · CVSS 5.5Korrektur verfügbar

    ALPINE-CVE-2026-44119

    Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. This issue affects Apache HTTP Server: from through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

    • Auf 2.4.68-r0 aktualisieren
    Veröffentlicht Aktualisiert
  6. ALPINE-CVE-2026-42536

    Hoch · CVSS 7.5Korrektur verfügbar

    ALPINE-CVE-2026-42536

    Heap-based Buffer Overflow vulnerability in Apache HTTP Server with mod_xml2enc, xml2StartParse, and untrusted content This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

    • Auf 2.4.68-r0 aktualisieren
    Veröffentlicht Aktualisiert
  7. ALPINE-CVE-2026-42535

    Kritisch · CVSS 9.1Korrektur verfügbar

    ALPINE-CVE-2026-42535

    A path handling issue in mod_dav_fs in Apache 2.4.67 and earlier allows a WebDAV content author to directly manipulate trusted DAV property databases, potentially causing child process crashes. Users are recommended to upgrade to version 2.4.68, which fixes this issue.

    • Auf 2.4.68-r0 aktualisieren
    Veröffentlicht Aktualisiert
  8. ALPINE-CVE-2026-34356

    Hoch · CVSS 7.5Korrektur verfügbar

    ALPINE-CVE-2026-34356

    Heap-based Buffer Overflow vulnerability in Apache HTTP Server with malicious backend servers and ProxyPassReverseCookie* This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

    • Auf 2.4.68-r0 aktualisieren
    Veröffentlicht Aktualisiert
  9. ALPINE-CVE-2026-29170

    Mittel · CVSS 6.1Korrektur verfügbar

    ALPINE-CVE-2026-29170

    A cross-site scripting vulnerability exists in mod_proxy_ftp's HTML directory list generation in Apache HTTP Server 2.4.67 and earlier when listing FTP directory contents either via forward or reverse proxy configuration. Users are recommended to upgrade to version 2.4.68, which fixes this issue.

    • Auf 2.4.68-r0 aktualisieren
    Veröffentlicht Aktualisiert
  10. ALPINE-CVE-2026-28780

    Kritisch · CVSS 9.8Korrektur verfügbar

    ALPINE-CVE-2026-28780

    Heap-based Buffer Overflow vulnerability in mod_proxy_ajp of Apache HTTP Server. If mod_proxy_ajp connects to a malicious AJP server this AJP server can send a malicious AJP message back to mod_proxy_ajp and cause it to write 4 attacker controlled bytes after the end of a heap based buffer. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    • Auf 2.4.67-r0 aktualisieren
    Veröffentlicht Aktualisiert
  11. ALPINE-CVE-2026-29168

    Hoch · CVSS 7.3Korrektur verfügbar

    ALPINE-CVE-2026-29168

    Allocation of Resources Without Limits or Throttling vulnerability in Apache HTTP Server's  mod_md via OCSP response data. This issue affects Apache HTTP Server: from 2.4.30 through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    • Auf 2.4.67-r0 aktualisieren
    Veröffentlicht Aktualisiert
  12. ALPINE-CVE-2026-33523

    Mittel · CVSS 6.5Korrektur verfügbar

    ALPINE-CVE-2026-33523

    HTTP response splitting vulnerability in multiple Apache HTTP Server modules with untrusted or compromised backend servers. This issue affects Apache HTTP Server: from through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    • Auf 2.4.67-r0 aktualisieren
    Veröffentlicht Aktualisiert
  13. ALPINE-CVE-2026-33007

    Mittel · CVSS 5.3Korrektur verfügbar

    ALPINE-CVE-2026-33007

    A NULL pointer dereference in the mod_authn_socache in Apache HTTP Server 2.4.66 and earlier allows an unauthenticated remote user to crash a child process in a caching forward proxy configuration. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

    • Auf 2.4.67-r0 aktualisieren
    Veröffentlicht Aktualisiert
  14. ALPINE-CVE-2026-33006

    Mittel · CVSS 4.8Korrektur verfügbar

    ALPINE-CVE-2026-33006

    A timing attack against mod_auth_digest in Apache HTTP Server 2.4.66 allows a bypass of Digest authentication by a remote attacker. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

    • Auf 2.4.67-r0 aktualisieren
    Veröffentlicht Aktualisiert
  15. ALPINE-CVE-2026-29169

    Hoch · CVSS 7.5Korrektur verfügbar

    ALPINE-CVE-2026-29169

    A NULL pointer dereference in mod_dav_lock in Apache HTTP Server 2.4.66 and earlier may allow an attacker to crash the server with a malicious request.mod_dav_lock is not used internally by mod_dav or mod_dav_fs. The only known use-case for mod_dav_lock was mod_dav_svn from Apache Subversion earlier than version 1.2.0. Users are recommended to upgrade to version 2.4.66, which fixes this issue, or remove mod_dav_lock.

    • Auf 2.4.67-r0 aktualisieren
    Veröffentlicht Aktualisiert
  16. ALPINE-CVE-2026-23918

    Hoch · CVSS 8.8Korrektur verfügbar

    ALPINE-CVE-2026-23918

    Double Free and possible RCE vulnerability in Apache HTTP Server with the HTTP/2 protocol. This issue affects Apache HTTP Server: 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    • Auf 2.4.67-r0 aktualisieren
    Veröffentlicht Aktualisiert
  17. ALPINE-CVE-2026-34032

    Mittel · CVSS 5.3Korrektur verfügbar

    ALPINE-CVE-2026-34032

    Improper Null Termination, Out-of-bounds Read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    • Auf 2.4.67-r0 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →