CVE-2019-12471
CVE-2019-12471
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Wikimedia MediaWiki 1.30.0 through 1.32.1 has XSS. Loading user JavaScript from a non-existent account allows anyone to create the account, and perform XSS on users loading that script. Fixed in 1.32.2, 1.31.2, 1.30.2 and 1.27.6.
CVSS 6.1 · Mittel · EPSS 1,3% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system · php
Betroffene Produkte und Versionen
n/a
- Softwareversionen
- n/a: Betroffen
Keine Korrektur veröffentlicht
mediawiki Debian:12
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1:1.31.2-1
Auf 1:1.31.2-1 aktualisieren
mediawiki Debian:13
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1:1.31.2-1
Auf 1:1.31.2-1 aktualisieren
mediawiki Debian:14
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1:1.31.2-1
Auf 1:1.31.2-1 aktualisieren
mediawiki/core Packagist
- Softwareversionen
- 1.27.0
- 1.27.1
- 1.27.2
- 1.27.3
- 1.27.4
- 1.27.5
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 1.27.0, < 1.27.6
Auf 1.27.6 aktualisieren
mediawiki/core Packagist
- Softwareversionen
- 1.30.0
- 1.30.1
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 1.30.0, < 1.30.2
Auf 1.30.2 aktualisieren
mediawiki/core Packagist
- Softwareversionen
- 1.31.0
- 1.31.1
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 1.31.0, < 1.31.2
Auf 1.31.2 aktualisieren
mediawiki Ubuntu:18.04:LTS
- Softwareversionen
- 1:1.27.3-1
- 1:1.27.4-1
- 1:1.27.4-2
- 1:1.27.4-3
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht