CVE-2019-12471
CVE-2019-12471
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Wikimedia MediaWiki 1.30.0 through 1.32.1 has XSS. Loading user JavaScript from a non-existent account allows anyone to create the account, and perform XSS on users loading that script. Fixed in 1.32.2, 1.31.2, 1.30.2 and 1.27.6.
CVSS 6.1 · Media · EPSS 1,3% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system · php
Productos y versiones afectados
n/a
- Versiones
- n/a: Afectada
Sin corrección publicada
mediawiki Debian:12
- Intervalos de versiones afectados
- ECOSYSTEM: < 1:1.31.2-1
Actualiza a 1:1.31.2-1
mediawiki Debian:13
- Intervalos de versiones afectados
- ECOSYSTEM: < 1:1.31.2-1
Actualiza a 1:1.31.2-1
mediawiki Debian:14
- Intervalos de versiones afectados
- ECOSYSTEM: < 1:1.31.2-1
Actualiza a 1:1.31.2-1
mediawiki/core Packagist
- Versiones
- 1.27.0
- 1.27.1
- 1.27.2
- 1.27.3
- 1.27.4
- 1.27.5
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.27.0, < 1.27.6
Actualiza a 1.27.6
mediawiki/core Packagist
- Versiones
- 1.30.0
- 1.30.1
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.30.0, < 1.30.2
Actualiza a 1.30.2
mediawiki/core Packagist
- Versiones
- 1.31.0
- 1.31.1
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.31.0, < 1.31.2
Actualiza a 1.31.2
mediawiki Ubuntu:18.04:LTS
- Versiones
- 1:1.27.3-1
- 1:1.27.4-1
- 1:1.27.4-2
- 1:1.27.4-3
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada