p PatchFirst

CVE-2020-5263

CVE-2020-5263 · Information disclosure through error object

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

auth0.js (NPM package auth0-js) greater than version 8.0.0 and before version 9.12.3 has a vulnerability. In the case of an (authentication) error, the error object returned by the library contains the original request of the user, which may include the plaintext password the user entered. If the error object is exposed or logged without modification, the application risks password exposure. This is fixed in version 9.12.3

CVSS 5.5 · Mittel · EPSS 0,9% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: node

Betroffene Produkte und Versionen

  • auth0.js

    Softwareversionen
    • >= 8.0.0, < 9.12.3: Betroffen

    Keine Korrektur veröffentlicht

  • auth0-js npm

    Betroffene Versionsbereiche
    • SEMVER: ≥ 8.0.0, < 9.13.2

    Auf 9.13.2 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →