p PatchFirst

CVE-2020-5263

CVE-2020-5263 · Information disclosure through error object

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

auth0.js (NPM package auth0-js) greater than version 8.0.0 and before version 9.12.3 has a vulnerability. In the case of an (authentication) error, the error object returned by the library contains the original request of the user, which may include the plaintext password the user entered. If the error object is exposed or logged without modification, the application risks password exposure. This is fixed in version 9.12.3

CVSS 5.5 · Moyenne · EPSS 0,9% · Correctif disponible

Publication
Mise à jour

Pile logicielle: node

Produits et versions concernés

  • auth0.js

    Versions du logiciel
    • >= 8.0.0, < 9.12.3: Concernée

    Aucun correctif publié

  • auth0-js npm

    Plages de versions concernées
    • SEMVER: ≥ 8.0.0, < 9.13.2

    Mettez à jour vers 9.13.2

Sources originales

Vérifiez votre serveur →