p PatchFirst

CVE-2021-43008

CVE-2021-43008

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Improper Access Control in Adminer versions 1.12.0 to 4.6.2 (fixed in version 4.6.3) allows an attacker to achieve Arbitrary File Read on the remote server by requesting the Adminer to connect to a remote MySQL database.

CVSS 7.5 · Hoch · EPSS 13,6% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system · php

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • adminer Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 4.6.3-1

    Auf 4.6.3-1 aktualisieren

  • adminer Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 4.6.3-1

    Auf 4.6.3-1 aktualisieren

  • adminer Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 4.6.3-1

    Auf 4.6.3-1 aktualisieren

  • vrana/adminer Packagist

    Softwareversionen
    • v4.2.0
    • v4.2.1
    • v4.2.2
    • v4.2.3
    • v4.2.4
    • v4.2.5
    • v4.3.0
    • v4.3.1
    • v4.4.0
    • v4.5.0
    • v4.6.0
    • v4.6.1
    • v4.6.2
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 1.12.0, < 4.6.3

    Auf 4.6.3 aktualisieren

  • adminer Ubuntu:Pro:16.04:LTS

    Softwareversionen
    • 4.2.1-1
    • 4.2.1-1ubuntu1
    • 4.2.1-1ubuntu1+esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • adminer Ubuntu:Pro:18.04:LTS

    Softwareversionen
    • 4.3.1-2
    • 4.5.0-1
    • 4.6.1-1
    • 4.6.2-1
    • 4.6.2-1ubuntu0.1~esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • adminer Ubuntu:Pro:20.04:LTS

    Softwareversionen
    • 4.7.2-1
    • 4.7.4-1
    • 4.7.5-1
    • 4.7.6-1
    • 4.7.6-1ubuntu0.1~esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • adminer Ubuntu:22.04:LTS

    Softwareversionen
    • 4.7.9-2
    • 4.8.1-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • adminer Ubuntu:24.04:LTS

    Softwareversionen
    • 4.8.1-1
    • 4.8.1-1ubuntu1
    • 4.8.1-2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • adminer Ubuntu:25.10

    Softwareversionen
    • 4.8.1-4
    • 5.2.1+dfsg-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • adminer Ubuntu:26.10

    Softwareversionen
    • 5.4.1+dfsg-1
    • 5.4.2+dfsg-1
    • 5.4.4+dfsg-1
    • 6.0.0-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • adminer Ubuntu:26.04:LTS

    Softwareversionen
    • 5.2.1+dfsg-1
    • 5.3.0+dfsg-1
    • 5.4.0+dfsg-1
    • 5.4.1+dfsg-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →