p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in adminer · Seite 2

In den letzten 30 Tagen veröffentlichte Sicherheitslücke für adminer: 1. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 25

  1. CVE-2021-29625

    Hoch · CVSS 7.5EPSS 9,57%Öffentlicher ExploitKorrektur verfügbar

    XSS in doc_link

    Adminer is open-source database management software. A cross-site scripting vulnerability in Adminer versions 4.6.1 to 4.8.0 affects users of MySQL, MariaDB, PgSQL and SQLite. XSS is in most cases prevented by strict CSP in all modern browsers. The only exception is when Adminer is using a `pdo_` extension to communicate with the database (it is used if the native extensions are not enabled). In browsers without CSP, Adminer versions 4.6.1 to 4.8.0 are affected. The vulnerability is patched in version 4.8.1. As workarounds, one can use a browser supporting strict CSP or enable the native PHP extensions (e.g. `mysqli`) or disable displaying PH

    • Auf 4.7.9-2 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2021-21311

    Hoch · CVSS 7.2EPSS 98,46%Im KEV-KatalogÖffentlicher ExploitKorrektur verfügbar

    SSRF in adminer

    Adminer is an open-source database management in a single PHP file. In adminer from version 4.0.0 and before 4.7.9 there is a server-side request forgery vulnerability. Users of Adminer versions bundling all drivers (e.g. `adminer.php`) are affected. This is fixed in version 4.7.9.

    • Auf 4.7.9-1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →