p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

prestashop/prestashop 8.2.5: bekannte Sicherheitslücken

Bekannte Sicherheitslücke für prestashop/prestashop 8.2.5: 1. Vergleichen Sie die unten genannten Korrekturen mit Ihrer installierten Version.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücke: 1

  1. CVE-2026-44212

    Kritisch · CVSS 9.3EPSS 0,43%Korrektur verfügbar

    PrestaShop: Stored XSS executable in customer service view

    PrestaShop is an open source e-commerce web application. Prior to 8.2.6 and 9.1.1, there is a stored Cross-Site Scripting (XSS) vulnerability in the PrestaShop back-office Customer Service view. An unauthenticated attacker can submit the public Contact Us form with a malicious email address. The payload is stored in the database and executed when a back-office employee opens the affected customer thread, enabling session hijacking and full back-office takeover. This vulnerability is fixed in 8.2.6 and 9.1.1.

    • Auf 8.2.6 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →