p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in memcached

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für memcached: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 7

  1. CVE-2018-1000127

    Hoch · CVSS 7.5EPSS 2,27%Korrektur verfügbar

    CVE-2018-1000127

    memcached version prior to 1.4.37 contains an Integer Overflow vulnerability in items.c:item_free() that can result in data corruption and deadlocks due to items existing in hash table being reused from free list. This attack appear to be exploitable via network connectivity to the memcached service. This vulnerability appears to have been fixed in 1.4.37 and later.

    • Auf 1.4.25-2ubuntu1.4 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2018-1000115

    Hoch · CVSS 7.5EPSS 88%Öffentlicher ExploitKorrektur verfügbar

    CVE-2018-1000115

    Memcached version 1.5.5 contains an Insufficient Control of Network Message Volume (Network Amplification, CWE-406) vulnerability in the UDP support of the memcached server that can result in denial of service via network flood (traffic amplification of 1:50,000 has been reported by reliable sources). This attack appear to be exploitable via network connectivity to port 11211 UDP. This vulnerability appears to have been fixed in 1.5.6 due to the disabling of the UDP protocol by default.

    • Auf 1.4.25-2ubuntu1.3 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2017-9951

    Hoch · CVSS 7.5EPSS 4,17%Korrektur verfügbar

    CVE-2017-9951

    The try_read_command function in memcached.c in memcached before 1.4.39 allows remote attackers to cause a denial of service (segmentation fault) via a request to add/set a key, which makes a comparison between signed and unsigned int and triggers a heap-based buffer over-read. NOTE: this vulnerability exists because of an incomplete fix for CVE-2016-8705.

    • Auf 1.4.25-2ubuntu1.3 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2016-8706

    Hoch · CVSS 8.1EPSS 45,7%Öffentlicher ExploitKorrektur verfügbar

    CVE-2016-8706

    An integer overflow in process_bin_sasl_auth function in Memcached, which is responsible for authentication commands of Memcached binary protocol, can be abused to cause heap overflow and lead to remote code execution.

    • Auf 1.4.25-2ubuntu1.2 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →