p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in adminer · Seite 2

In den letzten 30 Tagen veröffentlichte Sicherheitslücke für adminer: 1. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 24

  1. CVE-2023-45196

    Mittel · CVSS 6.9EPSS 0,58%Keine Korrektur veröffentlicht

    Adminer and AdminerEvo denial of service via HTTP redirect

    Adminer and AdminerEvo allow an unauthenticated remote attacker to cause a denial of service by connecting to an attacker-controlled service that responds with HTTP redirects. The denial of service is subject to PHP configuration limits. Adminer is no longer supported, but this issue was fixed in AdminerEvo version 4.8.4.

    Veröffentlicht Aktualisiert
  2. CVE-2021-21311

    Hoch · CVSS 7.2EPSS 98,46%Im KEV-KatalogÖffentlicher ExploitKorrektur verfügbar

    SSRF in adminer

    Adminer is an open-source database management in a single PHP file. In adminer from version 4.0.0 and before 4.7.9 there is a server-side request forgery vulnerability. Users of Adminer versions bundling all drivers (e.g. `adminer.php`) are affected. This is fixed in version 4.7.9.

    • Auf 4.2.1-1ubuntu1+esm1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →