ALPINE-CVE-2025-65082
ALPINE-CVE-2025-65082
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Improper Neutralization of Escape, Meta, or Control Sequences vulnerability in Apache HTTP Server through environment variables set via the Apache configuration unexpectedly superseding variables calculated by the server for CGI programs. This issue affects Apache HTTP Server from 2.4.0 through 2.4.65. Users are recommended to upgrade to version 2.4.66 which fixes the issue.
CVSS 6.5 · Media · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
apache2 Alpine:v3.20
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.66-r0
Actualiza a 2.4.66-r0
apache2 Alpine:v3.21
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.66-r0
Actualiza a 2.4.66-r0
apache2 Alpine:v3.22
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.66-r0
Actualiza a 2.4.66-r0
apache2 Alpine:v3.23
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.66-r0
Actualiza a 2.4.66-r0
apache2 Alpine:v3.24
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.66-r0
Actualiza a 2.4.66-r0