ALPINE-CVE-2025-65082
ALPINE-CVE-2025-65082
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Improper Neutralization of Escape, Meta, or Control Sequences vulnerability in Apache HTTP Server through environment variables set via the Apache configuration unexpectedly superseding variables calculated by the server for CGI programs. This issue affects Apache HTTP Server from 2.4.0 through 2.4.65. Users are recommended to upgrade to version 2.4.66 which fixes the issue.
CVSS 6.5 · Moyenne · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
apache2 Alpine:v3.20
- Plages de versions concernées
- ECOSYSTEM: < 2.4.66-r0
Mettez à jour vers 2.4.66-r0
apache2 Alpine:v3.21
- Plages de versions concernées
- ECOSYSTEM: < 2.4.66-r0
Mettez à jour vers 2.4.66-r0
apache2 Alpine:v3.22
- Plages de versions concernées
- ECOSYSTEM: < 2.4.66-r0
Mettez à jour vers 2.4.66-r0
apache2 Alpine:v3.23
- Plages de versions concernées
- ECOSYSTEM: < 2.4.66-r0
Mettez à jour vers 2.4.66-r0
apache2 Alpine:v3.24
- Plages de versions concernées
- ECOSYSTEM: < 2.4.66-r0
Mettez à jour vers 2.4.66-r0