p PatchFirst

ALPINE-CVE-2025-65082

ALPINE-CVE-2025-65082

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Improper Neutralization of Escape, Meta, or Control Sequences vulnerability in Apache HTTP Server through environment variables set via the Apache configuration unexpectedly superseding variables calculated by the server for CGI programs. This issue affects Apache HTTP Server from 2.4.0 through 2.4.65. Users are recommended to upgrade to version 2.4.66 which fixes the issue.

CVSS 6.5 · Mittel · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • apache2 Alpine:v3.20

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.66-r0

    Auf 2.4.66-r0 aktualisieren

  • apache2 Alpine:v3.21

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.66-r0

    Auf 2.4.66-r0 aktualisieren

  • apache2 Alpine:v3.22

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.66-r0

    Auf 2.4.66-r0 aktualisieren

  • apache2 Alpine:v3.23

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.66-r0

    Auf 2.4.66-r0 aktualisieren

  • apache2 Alpine:v3.24

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.66-r0

    Auf 2.4.66-r0 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →