p PatchFirst

ALPINE-CVE-2026-7210

ALPINE-CVE-2026-7210

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

`xml.parsers.expat` and `xml.etree.ElementTree` use insufficient entropy for Expat hash-flooding protection, which allows a crafted XML document to trigger hash flooding.\r\n\r\nFully mitigating this vulnerability requires both updating libexpat to 2.8.0 or later and applying this patch.

CVSS 7.5 · Alta · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • python3 Alpine:v3.21

    Intervalos de versiones afectados
    • ECOSYSTEM: < 3.12.14-r0

    Actualiza a 3.12.14-r0

  • python3 Alpine:v3.22

    Intervalos de versiones afectados
    • ECOSYSTEM: < 3.12.14-r0

    Actualiza a 3.12.14-r0

  • python3 Alpine:v3.23

    Intervalos de versiones afectados
    • ECOSYSTEM: < 3.12.14-r0

    Actualiza a 3.12.14-r0

  • python3 Alpine:v3.24

    Intervalos de versiones afectados
    • ECOSYSTEM: < 3.14.7-r0

    Actualiza a 3.14.7-r0

Fuentes originales

Comprueba tu servidor →