ALPINE-CVE-2026-7210
ALPINE-CVE-2026-7210
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
`xml.parsers.expat` and `xml.etree.ElementTree` use insufficient entropy for Expat hash-flooding protection, which allows a crafted XML document to trigger hash flooding.\r\n\r\nFully mitigating this vulnerability requires both updating libexpat to 2.8.0 or later and applying this patch.
CVSS 7.5 · Hoch · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
python3 Alpine:v3.21
- Betroffene Versionsbereiche
- ECOSYSTEM: < 3.12.14-r0
Auf 3.12.14-r0 aktualisieren
python3 Alpine:v3.22
- Betroffene Versionsbereiche
- ECOSYSTEM: < 3.12.14-r0
Auf 3.12.14-r0 aktualisieren
python3 Alpine:v3.23
- Betroffene Versionsbereiche
- ECOSYSTEM: < 3.12.14-r0
Auf 3.12.14-r0 aktualisieren
python3 Alpine:v3.24
- Betroffene Versionsbereiche
- ECOSYSTEM: < 3.14.7-r0
Auf 3.14.7-r0 aktualisieren