p PatchFirst

ALPINE-CVE-2026-7210

ALPINE-CVE-2026-7210

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

`xml.parsers.expat` and `xml.etree.ElementTree` use insufficient entropy for Expat hash-flooding protection, which allows a crafted XML document to trigger hash flooding.\r\n\r\nFully mitigating this vulnerability requires both updating libexpat to 2.8.0 or later and applying this patch.

CVSS 7.5 · Élevée · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • python3 Alpine:v3.21

    Plages de versions concernées
    • ECOSYSTEM: < 3.12.14-r0

    Mettez à jour vers 3.12.14-r0

  • python3 Alpine:v3.22

    Plages de versions concernées
    • ECOSYSTEM: < 3.12.14-r0

    Mettez à jour vers 3.12.14-r0

  • python3 Alpine:v3.23

    Plages de versions concernées
    • ECOSYSTEM: < 3.12.14-r0

    Mettez à jour vers 3.12.14-r0

  • python3 Alpine:v3.24

    Plages de versions concernées
    • ECOSYSTEM: < 3.14.7-r0

    Mettez à jour vers 3.14.7-r0

Sources originales

Vérifiez votre serveur →