p PatchFirst

CVE-2017-6973

CVE-2017-6973

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code through a crafted 'action' parameter. This is fixed in 1.3.8, 2.1.2, and 2.2.2.

CVSS 4.8 · Media · EPSS 0,9% · Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • n/a

    Versiones
    • n/a: Afectada

    Sin corrección publicada

  • mantisbt/mantisbt Packagist

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.3.8

    Actualiza a 1.3.8

  • mantisbt/mantisbt Packagist

    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 2.0.0, < 2.1.2

    Actualiza a 2.1.2

  • mantisbt/mantisbt Packagist

    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 2.2.0, < 2.2.2

    Actualiza a 2.2.2

Fuentes originales

Comprueba tu servidor →