p PatchFirst

CVE-2017-6973

CVE-2017-6973

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code through a crafted 'action' parameter. This is fixed in 1.3.8, 2.1.2, and 2.2.2.

CVSS 4.8 · Mittel · EPSS 0,9% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • mantisbt/mantisbt Packagist

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.3.8

    Auf 1.3.8 aktualisieren

  • mantisbt/mantisbt Packagist

    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 2.0.0, < 2.1.2

    Auf 2.1.2 aktualisieren

  • mantisbt/mantisbt Packagist

    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 2.2.0, < 2.2.2

    Auf 2.2.2 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →