p PatchFirst

CVE-2017-6973

CVE-2017-6973

This page contains facts from public vulnerability sources. Check the original advisory before updating.

A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code through a crafted 'action' parameter. This is fixed in 1.3.8, 2.1.2, and 2.2.2.

CVSS 4.8 · Medium · EPSS 0.9% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mantisbt/mantisbt Packagist

    Affected ranges
    • ECOSYSTEM: < 1.3.8

    Update to 1.3.8

  • mantisbt/mantisbt Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 2.0.0, < 2.1.2

    Update to 2.1.2

  • mantisbt/mantisbt Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 2.2.0, < 2.2.2

    Update to 2.2.2

Original sources

Check your server →