p PatchFirst

CVE-2017-7241

CVE-2017-7241

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

A cross-site scripting (XSS) vulnerability in the MantisBT Move Attachments page (move_attachments_page.php, part of admin tools) allows remote attackers to inject arbitrary code through a crafted 'type' parameter, if Content Security Protection (CSP) settings allows it. This is fixed in 1.3.9, 2.1.3, and 2.2.3. Note that this vulnerability is not exploitable if the admin tools directory is removed, as recommended in the "Post-installation and upgrade tasks" of the MantisBT Admin Guide. A reminder to do so is also displayed on the login page.

CVSS 4.8 · Media · EPSS 0,9% · Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • n/a

    Versiones
    • n/a: Afectada

    Sin corrección publicada

  • mantisbt/mantisbt Packagist

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.3.9

    Actualiza a 1.3.9

  • mantisbt/mantisbt Packagist

    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 2.0.0, < 2.1.3

    Actualiza a 2.1.3

  • mantisbt/mantisbt Packagist

    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 2.2.0, < 2.2.3

    Actualiza a 2.2.3

Fuentes originales

Comprueba tu servidor →