p PatchFirst

CVE-2017-7241

CVE-2017-7241

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A cross-site scripting (XSS) vulnerability in the MantisBT Move Attachments page (move_attachments_page.php, part of admin tools) allows remote attackers to inject arbitrary code through a crafted 'type' parameter, if Content Security Protection (CSP) settings allows it. This is fixed in 1.3.9, 2.1.3, and 2.2.3. Note that this vulnerability is not exploitable if the admin tools directory is removed, as recommended in the "Post-installation and upgrade tasks" of the MantisBT Admin Guide. A reminder to do so is also displayed on the login page.

CVSS 4.8 · Mittel · EPSS 0,9% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • mantisbt/mantisbt Packagist

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.3.9

    Auf 1.3.9 aktualisieren

  • mantisbt/mantisbt Packagist

    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 2.0.0, < 2.1.3

    Auf 2.1.3 aktualisieren

  • mantisbt/mantisbt Packagist

    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 2.2.0, < 2.2.3

    Auf 2.2.3 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →